Game Archive UnPacker :: Readme (*New Year* edition) by Goblinit

Game Archive UnPacker plugin for Total Commander

Version 0.6.0.1 PRO (22/01/2009)

ReadMe *New Year* edition by Goblinit

Contents:

  • What it does
  • How to install
  • How to use this plugin via TC
  • License
  • Registration
  • What's new
  • Supported formats
  • Texture converting
  • Other formats converting
  • ZLib compressed formats
  • PKWare Compression Library compressed formats
  • ©®edits
  • Notice

What it does:

This plugin is like a [image] in the digger�s hands!

This plugin allows you to view and to extract some specific resources from some kinds of the "game resource archives".

Termin "game resource archive" stands for any file of not-so-common format, supplied with your game (usually it can be identified by it`s size; e.g. it`s size usually compose a considerable part of the whole game size) that is actually a kind of archive, that contains game resources (such as textures, music and so on).

The PRO version of GAUP can also add files to some of the supported game archives!

Total unpack: | 351 games
 | 288 formats
Total pack: | 15 games
 | 10 formats

How to install the GAUP plugin:

  1. Unrar the gaup_pro.wcx (gaup.wcx) to any directory
  2. Start Total Commander, choose "Configuration" - "Options"
  3. Open the 'Packer' page
  4. Click 'Configure packer extension WCXs'
  5. Choose any extension from the table or type anything you want into the 'All files with extension' tab
  6. Select the gaup.wcx in the 'Associate with' tab
  7. Click OK

How to use this plugin via TC:

  1. Start TC
  2. Find your necessary game archive
  3. Put cursor on it and...
  4. Press Ctrl+PageDown. That`s it!
  5. Now extract any files you want from those, plugin can see :)

License:

The GAUP/GAUP PRO plugin is distributed "as is". No warranty of any kind is expressed or implied. You use it at your own risk.
The author will not be liable for data loss, damages, loss of profits or any other kind of loss while using or misusing this software.

Registration:

GAUP/GAUP PRO is a freeware program. You are allowed to copy and to redistribute the original GAUP package through BBS, FTP or WWW sites as long as no money are required for downloading this software. You may use GAUP/GAUP PRO freely as long as you want without any payment.

What's new:

Legend:
(+) - Feature added
(!) - Feature changed/corrected
(*) - Bug fixed

Added unpack support for the following games:

+ "Tom Clancy's Ghost Recon" (*.RSB files);
+ "Fable: The Lost Chapters" (*.LUG, *.BIG, *.STB and WAD files);
+ "Call of Duty 4: Modern Warfare" (*.IFI and *.FF files);
+ "Championsheep Rally" (*.DBC files);
+ "Crysis" (*.RAW files and heightmapdataw.editor_data/heightmaplayeridbitmap.editor_data);
+ "Neverwinter Nights 2" (*.HAK and *.MOD files);
+ "Pro Evolution Soccer 6" (*.AFS, *.BIN and *.TEX files);
+ "Neverwinter Nights" (*.ERF and *.MOD files);
+ "Armed Assault" (*.PBO files);
+ "Fresco Wizard" (*.SDF and *.DAT files);
+ "Mafia: The City Of Lost Heaven" (*.DX1, *.DX2 and *.DX3 files);
+ "Civilization IV" (*.FPK files);
+ "The Elder Scrolls 4: Oblivion" (*.BSA files);
+ "Sacred" (*.PAK files);
+ "Kayak Extreme" (*.IMG files);
+ "Moorhuhn Piraten" (*.DAT files);
+ "Moorhuhn - Heart of Tibet" (*.DAT files);
+ "Moorhuhn Wanted" (*.DAT files):
+ "FlatOut Ultimate Carnage" (*.BFS files).

Supported formats:

Background color meanings:

Packable (PRO version only)

Partially supported

Not tested

Game or Program |  | Extension | Notice
 | 3D Mark 2003 | .DAT |
50 Cent: Bulletproof |  | .AFS |
Adventure Pinball: Forgotten Island |  | .U* |
Advent Rising |  | .U* |
Age of Empires |  | .DRS |
Age of Empires 2 |  | .DRS |
Age of Empires 3 |  | .AGE3SCN; .BAR |
 |  | .DDT | Converts to DDS
Age of Mythology |  | .BAR; .SCX; .XMB |
Age of Wonders II |  | .A2C; .ACM; .AHM |
 | Air Strike 3D: Operation W.A.T. | .APK | Version 1.477
 | Airborne Troops | .PAK |
 | AirXonix | .MUS | Converts to WAV
Ajax Club Football 2005 |  | .BIG |
Alien vs Predator |  | .REZ |
Alien vs Predator 2 |  | .REZ |
 | Alpha Ball | .ABL |
Americas Army Operations |  | .U* |
 | Armed Assault | .PBO |
Ascendancy |  | .COB | Detecting on exention only
Aura: Fate Of The Ages |  | .PSP; .PVD |
 | AxySnake | bmppack.bin | Detecting on filename only
 |  | .MUS | Converts to WAV
Ballistics |  | *.??_ |
Battle Realms |  | .H2O |
Battlefield 2 |  | .VIV |
Battlespire |  | .BSA | Detecting on exention only
Black and White 2 |  | .LUD |
Black Oasis |  | .RES |
Blood II |  | .REZ |
BloodRayne |  | .POD |
BloodRayne 2 |  | .POD |
Bricks of Egypt |  | .GFX | Converts to BMP
Brothers in Arms |  | .U* |
 | Brothers in Arms: Road to Hill 30 | .GBXMAP; .U; .UAX; .UCX; .UKX; .USX; .UTX |
 | Call of Duty 4: Modern Warfare | .IWI | Converts to DDS
 |  | .FF |
Ballistics |  | *.??_ |
Carmageddon: TDR 2000 |  | .PAK/.DIR | File *.dir must be in the same directory
 | Carmageddon II: Carpocalipse Now! | .TWT |
Championsheep Rally |  | .DBC | Partial support
 | Chasm: The Rift | .BIN |
 | Chicken Invaders | .DAT |
 | Civilization IV | .FPK |
Clickteam Install Creator |  | .EXE |
Clive Barker's Undying |  | .U* |
Colin McRae Rally 2 |  | *. |
Colin McRae Rally 3 |  | .BGX; .BIG; .PCX; .TBF |
Color Eggs |  | .STG |
Commanche 4 |  | .PFF |
Command & Conquer: Tiberian Dawn |  | .MIX | Detecting on extension
Command & Conquer: Generals |  | .BIG |
Command & Conquer: Generals - Zero Hour |  | .BIG |
Command & Conquer: Renegade |  | .DAT; .DBS; .MIX; .THU |
Command & Conquer: Tiberium Wars |  | .BIG |
 | Commandos: Behind the Enemy Lines | .DIR |
 | Commandos: Beyond the Call of Duty | .DIR |
Commandos 2: Men of Courage |  | .PCK | Detecting on extension only
 |  | .GRL |
Commandos Strike Force |  | .PAK |
Contract JACK |  | .REZ |
 | Cossacks | .GSC |
 | Crimsonland | .FRAME; .JAZ; .SEQUENCE | Detecting on extension
 |  | .PAQ |
Crysis |  | .RAW |
 |  | *.editor_data | Detecting on filename
Dead Mans Hand |  | .U* |
Death Rally |  | .BPA |
Def Jam: Fight For NY |  | .BIG; .VIV |
Delta Force: Black Hawk Down - Team Sabre |  | .PFF |
 | Delta Force 2 | .PFF |
 | Demonstar | .GLB |
Desert Thunder |  | .U* |
Destruction Derby |  | *.; 000; 001 |
Destruction Derby 2 |  | DIRINFO. | Detecting on filename
 |  | BANK1.SBK | Detecting on filename
Deus Ex |  | .U* |
Devastation |  | .U* |
Dr Brain's Thinking Games: Action Reaction |  | .U* |
Die Hard Nakatomi Plaza |  | .REZ |
Disciples II - Dark Prophecy |  | .FF |
DOOM I |  | .WAD |
DOOM II |  | .WAD |
Dracula 2: The Last Sanctuary |  | .DAT |
DragonBall Z: Budokai 3 |  | .AFS |
Dragonshard |  | .H2O |
Duke Nukem II |  | .CMP |
 | Duke Nukem 3D | .GRP |
 |  | .RTS |
Duke Nukem Forever |  | .U* |
 | Dune 2 | .PAK |
Dune 2000 |  | .R8; .R16; .RS |
Dungeon Lords |  | .AL4; .AL8 |
Dyna |  | .IMG | Converts to IFF
EA Cricket 2005 |  | .BIG |
Earth 2140 |  | .WD | Detecting on extension
 |  | .DAT/.PAL | Converts to TGA Detecting on extension File *.pal must be in the same directory
Earth 2150 |  | .WD | Detecting on extension
 |  | .TEX |
Earth 2160 |  | .WD | Detecting on extension
 | Elasto Mania | ELMA.RES | Detecting on filename
 |  | .LGR | Version 1.11, 1.11h and 1.0 Registered
Emperor: Battle for Dune |  | .BAG |
 |  | .RFD/.RFH | File *.rfh must be in the same directory
EPOC Operation System |  | .SIS | Detecting on extension
Euro 2000 |  | .BIG |
 | Fable: The Lost Chapters | .LUG; .BIG; .STB; .WAD |
 | Fallout | .DAT |
 | Fallout 2 | .DAT |
 | F.E.A.R. | .ARCH00 | Replaces existing files only
FIFA 1999 |  | .BIG; .VIV |
FIFA 2000 |  | .ABG; .AMA; .BIG; .DUA; .FRA; .GEA; .POA; .SPA; .SWA; .UKA; .VIV |
FIFA 2001 |  | .BIG; .VIV |
FIFA 2002 |  | .BIG; .VIV |
FIFA 2003 |  | .BIG; .VIV |
FIFA 2004 |  | .BIG |
FIFA 2005 |  | .BIG; .VIV |
FIFA 2006 |  | .BIG |
FIFA Manager 2006 |  | .BIG |
 | FlatOut Ultimate Carnage | .BFS | Does not decrypt file names
Frank Herbert's Dune |  | .DUN |
 | Fresco Wizard | .SDF; .DAT |
Fury 3 |  | .POD |
 | Giza | .MJZ |
Gooka: The Mystery of Janatris |  | .RES; .SAV |
Gothic |  | .VDF |
Grand Prix II |  | .CAT |
 | Grand Theft Auto III | .IMG/.DIR | File *.img must be in the same directory
 | Grand Theft Auto: Vice City [Deluxe] | .IMG/.DIR | File *.img must be in the same directory
 |  | .ADF | Converts to MP3
 |  | .TXD | Converts to DDS/BMP
Grand Theft Auto: San Andreas |  | .IMG |
 |  | *. | These are files without extension located in "\'GTA SanAndreas'\audio\streams\" directory
Grandia 2 (Dreamcast) |  | .AFS |
GTR Demo |  | .GTR |
Gunbound |  | .XFS | Detecting on extension
 | Half-Life | .GCF; .PAK |
 |  | .WAD |
 | Half-Life: Counter Strike | .MDL | Replaces existing files only
 |  | .WAD |
 |  | .BSP; .GCF; .PAK; |
 |  | .SPR | Converts to TGA
 | Half-Life: Counter Strike Condition Zero | .MDL | Replaces existing files only
 |  | .WAD |
 |  | .BSP; .GCF; .PAK; |
 |  | .SPR | Converts to TGA
 | Half-Life 2 | .GCF |
 | Counter Strike Source | .VTF | Converts to DDS
Hard Truck |  | .RMP |
Harry Potter And The Goblet Of Fire |  | .BIG |
Harry Potter and The Sorcerer's Stone |  | .U; .UAX; .UMX; .UNR; .UTX |
Harry Potter and The Chamber of Secrets |  | .U; .UAX; .UNR; .UTX |
Heavy Gunner |  | .U* |
Hellbender |  | .POD |
Heretic |  | .WAD |
Heroes of Might and Magic II |  | .AGG | Detecting on extension only
 | Heroes of Might and Magic III | .LOD; .SND; .VID |
 |  | .PCX | Converts to TGA
 | Heroes of Might and Magic III WoG | .LOD; .SND; .VID |
 |  | .PCX | Converts to TGA
Heroes of Might and Magic IV |  | .H4C | Converts to GZip
 |  | .H4D | Converts to MP3
 |  | .H4R |
Hexen |  | .WAD |
Hitman: Codename 47 |  | .LGT; .SPK |
Hitman 2: Silent Assassin |  | .PRM; .TEX; .ANM |
Hitman Blood Money |  | .WAV/.WHD | File *.whd must be in the same directory
 | Hitman: Contracts | .PRM; .TEX; .ANM |
Hoopworld |  | .U* |
House of the Dead 3 |  | .AFS |
I, The Gangster |  | .REZ |
Island Wars |  | .DAT |
Inno Setup Installer |  | .EXE | Versions 2.0.18/3.0.1/3.0.5
Jagged Alliance 2 [Unfinished Business] |  | .SLF | Detecting on extension
Journey To The Center Of The Earth |  | .0000 |
Krush, Kill 'n' Destroy [Xtreme] |  | .SLV |
 | Kayak Extreme | .IMG | Converts to TGA
Knight Rider |  | .NIF | Converts to TGA
Kult - Heretic Kingdoms |  | .DAT/.IDX | File *.idx must be in the same directory
Land Of The Dead: Road To Fiddlers Green |  | .U* |
Legend of Kyrandia |  | .PAK |
Legend of Kyrandia 2: Hand of Fate |  | .PAK |
Legend of Kyrandia 3: Malcolm's Revenge |  | .PAK |
Leisure Suit Larry: Manga Cum Laude |  | .AFS |
Lineage 2 |  | .U* |
Lord Of The Rings: War Of Ring |  | .H2O |
 | Luxor | .MJZ |
 | Mad Cars | .FRAME; .SEQUENCE | Detecting on extension
 | Mafia: The City Of Lost Heaven | .DTA |
 |  | .555 | Converts to TGA
 |  | .565 | Converts to BMP
 |  | .DX1; .DX2; .DX3 | Converts to DDS
 | Mageslayer | .VPK |
Magic The Gathering: Battlegrounds |  | .U* |
Marine Sharpshooter |  | .REZ |
Marine Sharpshooter II: Jungle Warfare |  | .REZ |
 | Mario Forever | Info MF.exe Mario Forever.exe | Detection on filename
Master Of Magic |  | .LBX | Detecting on extension
Master of Orion |  | .LBX | Detecting on extension
 | Master of Orion 2 | .LBX | Detecting on extension
Maximum Velocity |  | .POD |
Medal of Honor: Pacific Assault |  | .REZ |
Men of Valor: Vietnam |  | .U* |
Merchant Prince II |  | .ANM; .BIN; .IMG; .MSK | Detecting on extension Converts to TGA
Metal Gear Solid 2: Substance |  | .QAR |
 |  | .XTI | Converts to DDS
MIG-29 Fulcrum |  | .PFF; .SBF |
Mobile Forces |  | .U* |
Monster Truck Madness |  | .POD |
Monster Truck Madness 2 |  | .POD |
Moorhuhn |  | MOORHUHN.DAT | Detecting on filename
 | Moorhuhn 2 | .WTN |
 | Moorhuhn 3 | .DAT |
 | Moorhuhn Piraten | .DAT |
 | Moorhuhn Wanted | MHW.DAT | Detecting on filename
 | Moorhuhn X - XS | .DAT |
 | Moorhuhn X - XXL | .DAT |
 | Moorhuhn - Heart of Tibet | .DAT |
Mor.Utopia |  | .VFS |
 | Mortal Kombat 4 | .DAT |
Mortal Kombat Shaolin Monks |  | .AFS |
MotoGP 3 |  | .ARK |
Nancy Drew: Secret Of the Scarlet Hand |  | .HIS | Converts to WAV/OGG
NASCAR Racing |  | .DAT |
 | NASCAR Racing 2 | .DAT |
NBA 2003 |  | .BIG |
NBA 2004 |  | .BIG |
NBA 2005 |  | .BIG |
Need For Speed [Special Edition] |  | .VIV |
 |  | .FSH;.QFS | Converts to BMP/TGA/DDS
 | Need For Speed II [Special Edition] | .VIV |
 |  | .FSH;.QFS | Converts to BMP/TGA/DDS
Need For Speed III: Hot Pursuit |  | .VIV |
 |  | .FSH;.QFS | Converts to BMP/TGA/DDS
Need For Speed: {High Stakes / Road Challenge} |  | .VIV |
 |  | .FSH;.QFS | Converts to BMP/TGA/DDS
 | Need For Speed: {Porsche 2000 / Porsche Challenge} | .VIV |
 |  | .FSH;.QFS | Converts to BMP/TGA/DDS
Need For Speed: Hot Pursuit |  | .VIV |
 | Need For Speed: Hot Pursuit II | .VIV |
 |  | .FSH;.QFS | Converts to BMP/TGA/DDS
 | Need For Speed Underground | .BUN | Replaces existing files only
 |  | .BIN; .LZC |
Need For Speed Underground 2 |  | .BUN | Replaces existing files only
 |  | .VIV |
 | Need For Speed Most Wanted | .BUN | Replaces existing files only
 |  | .BIN; .LZC |
 | Need For Speed Carbon | .BUN | Replaces existing files only
 |  | .BIN; .LZC |
Nerf Arena Blast |  | .U* |
Neverwinter Nights |  | .ERF; .MOD |
Neverwinter Nights: Hordes of Underdark - Diablo Remake |  | .HAK |
Neverwinter Nights 2 |  | .HAK; .MOD |
New Legends |  | .U* |
NHL 2003 |  | .BIG |
NHL 2004 |  | .BIG |
NHL 2005 |  | .BIG; .VIV |
NHL 2006 |  | .BIG; .VIV |
No One Lives Forever I |  | .REZ |
No One Lives Forever II |  | .REZ |
 | Nox | .BAG/.IDX | File *.idx must be in the same directory
Nuclear Titbit |  | .EZD |
 | Operation Flashpoint | .PBO | Detecting on extension
 | Painkiller | .DAT; .PAK | Detecting on extension
Pariah |  | .U* |
Patrician III |  | .CPR; .SKS |
 | Perimeter | .AVIX | Converts to TGA
 |  | .VMP | Converts to TGA Files inDam.act and inGeo.act must be in the same directory
 | Petka 2: Judgement Day | .STR |
Petka 3: Returning of Alaska |  | .MULT; .RSS | Detecting on extension only
Petka 4: Independence Day |  | .MULT; .RSS | Detecting on extension only
Phantasy Star Online |  | .AFS |
Pharaon |  | .555 | Detecting on extension Converts to TGA
 | Pocket Tanks | .BBK; .EMI; .WEP |
 | Pool'm Up | .MSF |
Postal 2 [Share the Pain / Apocalypse Weekend] |  | .FUK; .PSK; .U; .UAX; .UKX; .UPX; .USX; .UTX |
Prince of Persia: The Sands of Time |  | .BF |
 | Prince of Persia: Warrior Within | .BIG/.FAT | File *.fat must be in the same directory
 |  | .BIK; .BF |
Pro Evolution Soccer 3 |  | .AFS |
Pro Evolution Soccer 4 |  | .AFS |
Pro Evolution Soccer 5 |  | .AFS |
 | Pro Evolution Soccer 6 | .AFS; .BIN | Does not decrypt file names
 |  | .TEX | Converts to BMP
Purge |  | .REZ |
 | Quake I | .PAK |
 |  | .WAD |
 | Quake II | .PAK |
Railroad Tycoon II |  | .PAK |
Rainbow Six: Raven Shield |  | .U* |
Rainbow Six 3: Athena Sword |  | .U* |
Ragnarok |  | .EBM |
 | RAW | .XPK |
Red Alert 2 |  | .BAG/.IDX | File *.idx must be in the same directory
Red Faction |  | .VPP |
 | Ricochet {Xtreme / Lost Worlds} | .FRAME; .SEQUENCE | Detecting on extension
Rise of the Triad |  | .WAD; .RTS |
 | Roll'm Up | .MSF |
Rome - Total War |  | .DAT/.IDX | File *.idx must be in the same directory
 |  | .PAK |
Rune |  | .U* |
 | Sacred | .PAK | Supported texture.pak and sound.pak only
Sanity Aikens Artifact |  | .REZ |
Sephiroth: 3rd Episode Of The Crusade |  | .U* |
Settlers 2 |  | .DAT/.IDX | File *.idx must be in the same directory
Shade: Wrath of Angels |  | .RES | Converts to ZIP
Shadow Ops: Red Mercury |  | .U* |
Shadow Warrior |  | .WAD |
Sherlock Holmes: The Mystery of the Mummy |  | .PAK |
Shogo: Mobile Armor Division |  | .REZ |
Shogun |  | .REZ |
 | Silent Hill 3 | .AFS; .ARC; .TEX |
 | Silent Hill 4: The Room | .BIN | Detecting on exention
 |  | .PAC; .SH4 |
SimCity 3000 |  | .DAT; .IFX; .SC3; .SCT; .ST3 |
Snok |  | .PAK |
Sonic Adventure DX |  | .DAT |
Spell of Gold |  | .JDR; .JSR; .JTR |
SpellForce Order of Dawn |  | .MAP; .PAK |
Splinter Cell [Chaos Theory/Pandora Tomorrow] |  | .U* |
Starlancer |  | .HOG |
Star Heritage 1 |  | .BPK |
Star Trek: Deep Space Nine - The Fallen |  | .U* |
Star Trek: The Next Generation: Klingon Honor Guard |  | .U* |
Star Wars: Empire at War [DEMO] |  | .MEG | Detecting on extension
Star Wars: Republic Commando |  | .CTM; .CTS; .U; .UAX; .UKX; .UPX; .USX; .UTX |
Starsiege: TRIBES |  | .TED; .VOL |
Still Life |  | .CMO; .NMO; .SL |
Strife |  | .WAD |
Sudden Strike |  | .SUE |
 | Sven Bomwollen DL | .DAT | Converts to ZIP
SWAT 4 |  | .PKG; .S4M; .U; .UKX; .USX; .UTX |
Syberia |  | .CMO; .NMO; |
 |  | .SYJ | Detecting on extension Converts to JPEG
Syberia 2 |  | .NMO; .SYB |
Tactical Ops: Assault On Terror |  | .U* |
 | Tank Racer | .DAT |
Teenage Mutant Ninja Turtles |  | .AFS |
Terminal Velocity |  | .POD |
 | The Bard's Tale | .LMP | Detecting on extension
 |  | .XWB |
 | The Elder Scrolls 3: Morrowind | .BSA | Detecting on exention
 | The Elder Scrolls 4: Oblivion | .BSA |
 | The Elder Scrolls 3: Morrowind | .BSA | Detecting on exention
The Lord of the Rings: The Battle for middle Earth |  | .BIG |
The Lord of the Rings: The Battle for middle Earth 2 |  | .BIG |
The Punisher |  | .CEG; .VPP |
The Sims Makin' Magic |  | .FAR |
The Suffering |  | .TDU |
The Sum Of All Fears |  | .RSB | Detecting on extension Converts to BMP
Theme Park World |  | .SDT; .WAD |
Thief 3: Deadly Shadows |  | .U* |
TNN Outdoors Pro Hunter |  | .U* |
 | Tom Clancy's Ghost Recon | .RSB | Converts to BMP
Tomb Raider: Chronicles |  | .PAK; .TRC |
Tomb Raider: The Angel of Darkness |  | .CLZ | Detecting on extension
 |  | .AWD |
Tone Rebellion |  | .COB | Detecting on exention only
Tribes Vengeance |  | .U* |
Tron 2.0 |  | .REZ |
Twin Caliber |  | .U* |
 | Tzar | .WDT |
UEFA Champions League 2004 |  | .BIG |
UEFA Champions League 2005 |  | .BIG |
 | UEFA Euro 2004 | .BIG; .VIV |
 |  | .FSH | Converts to BMP/TGA/DDS
 | Unreal Unreal Tournament Unreal: Return to Na Pali | .U; .UAX; .UMX; .UNR; .UTX |
Unreal Championship Unreal Championship 2 |  | .U* |
 | Unreal 2 | .U; .UAX; .UGX; .UN2; .UPX; .USA; .USX; .UTX |
Unreal Tournament 2003 |  | .MD5; .U; .UAX; .UKX; .USX; .UT2; .UTX; .UVX |
Unreal Tournament 2004 |  | .MD5; .U; .UTX; |
Unreality |  | .U* |
Virtual Reality Notre Dame |  | .U* |
Wacky Wheels |  | .DAT |
 | WarCraft 2 | .CUD; .INS; .SUD; .WAD |
 | Warhammer 40000: Dawn of War [DARK CRUSADE] | .SGA |
Warlords Battlecry III |  | .XCR |
Wheel Of Time |  | .U* |
 | Wings Over Vietnam | .CAT |
World War 2 Normandy |  | .REZ |
World War 2 Sniper: Call To Victory |  | .REZ |
 | Worms Armageddon | .DIR |
Worms World Party |  | .DIR |
Worms 2 |  | .DIR |
X-Com Enforcer |  | .U* |
XIII |  | .U* |
 | Z | .PAC |
Z Expansion |  | .EXP |

Texture converting:

Game | Input format | Output format
Age Of Empires 3 | DDT | DDS 32bpp
Bricks of Egypt | GFX | BMP 16bpp
Call of Duty 4: Modern Warfare | IWI | DDS 32bpp
Counter Strike [Condition Zero] | SPR; WAD | TGA 8bpp
Counter Strike Source | VTF | DDS 24/32bpp
Crimsonland | JAZ | JPEG
Dyna | IMG | IFF 8pbb
Earth 2140 | DAT/PAL | TGA 8pbb
Grand Theft Auto: Vice City [Deluxe] | TXD | DDS 32bpp/BMP 8bpp
Half-Life | WAD | TGA 8bpp
Heroes of Might and Magic III | PCX | TGA 8/24bpp
Hitman: Codename 47 | RGBA; PALN | TGA 32bpp
Hitman 2: Silent Assassin | RGBA; PALN | TGA 32bpp
Hitman: Contracts | RGBA; PALN | TGA 32bpp
Kayak Extreme | IMG | TGA 32bpp
Knight Rider | NIF | TGA 24/32bpp
Mafia: The City Of Lost Heaven | 555 565 | TGA 16bpp BMP 16bpp
Mafia: The City Of Lost Heaven | DX1 DX2 DX3 | DDS 32bpp
Merchant Prince II | ANM; BIN; IMG; MSK | TGA 16bpp
Metal Gear Solid 2: Substance | XTI | DDS 32bpp
Need For Speed [Special Edition] | FSH; QFS | BMP 8/16bpp/TGA 32bpp/DDS 32bpp
Need For Speed II [Special Edition] | FSH; QFS | BMP 8/16bpp/TGA 32bpp/DDS 32bpp
Need For Speed: {High Stakes / Road Challenge} | FSH; QFS | BMP 8/16bpp/TGA 32bpp/DDS 32bpp
Need For Speed: Hot Pursuit II | FSH; QFS | BMP 8/16bpp/TGA 32bpp/DDS 32bpp
Need For Speed: {Porsche 2000 / Porsche Challenge} | FSH; QFS | BMP 8/16bpp/TGA 32bpp/DDS 32bpp
Need For Speed III: Hot Pursuit | FSH; QFS | BMP 8/16bpp/TGA 32bpp/DDS 32bpp
Perimeter | AVIX | TGA 24/32bpp
Perimeter | VMP | TGA 8bpp
Pharaon | 555 | TGA 16bpp
Pro Evolution Soccer 6 | TEX | BMP 8bpp
Quake I | WAD; LMP | TGA 24bpp
Quake II | WAL | TGA 24bpp
Syberia | SYJ | JPEG
Terminal Velocity | RAW | BMP 8bpp
The Sum Of All Fears | RSB | BMP 16bpp
Tom Clancy's Ghost Recon | RSB | BMP 16/24/32bpp
Tomb Raider: Chronicles | TEX{XX} | TGA XXbpp
UEFA Euro 2004 | FSH | BMP 8/16bpp/TGA 32bpp/DDS 32bpp

Other formats converting:

Game | Input format | Output format
Grand Theft Auto: Vice City [Deluxe] | ADF | MP3
Heroes of Might and Magic IV | H4C | GZIP
Heroes of Might and Magic IV | H4D | MP3
Nancy Drew: Secret Of the Scarlet Hand | HIS | WAV/OGG
Shade: Wrath of Angels | RES | ZIP
Sven Bomwollen DL | DAT | ZIP

ZLib compressed formats:

Game | Extension
Age Of Empires 3 | .AGE3SCN
Age of Mythology | .SCX; .XMB
Age of Wonders II | .A2C; .ACM; .AHM
Call of Duty 4: Modern Warfare | .FF
Carmageddon: TDR 2000 | .PAK/.DIR
Commandos Strike Force | .PAK
Crimsonland | .FRAME; .JAZ; .SEQUENCE
Earth 2150 | .WD
Earth 2160 | .WD
Emperor: Battle for Dune | .RFD/.RFH
EPOC Operation System | .SIS
Fallout 2 | .DAT
FlatOut Ultimate Carnage | .BFS
Gooka: The Mystery of Janatris | .RES; .SAV
GTR Demo | .GTR
Gunbound | .XFS
Heroes of Might and Magic III | .LOD
Moorhuhn | .DAT
Nuclear Titbit | .EZD
Painkiller | .DAT; .PAK
Pro Evolution Soccer 6 | .TEX
Ragnarok | .EBM
Ricochet Xtreme | .FRAME; .SEQUENCE
Sacred | .PAK
Snok | .PAK
Spellforce Order Of Dawn | .MAP
Still Life | .CMO; .NMO
Sudden Strike | .SUE
Syberia | .CMO
Syberia 2 | .NMO
The Elder Scrolls 4: Oblivion | .BSA
Tomb Rider: Chronicles | .PAK; .TRC
Tomb Rider: The Angel of Darkness | .CLZ
Warhammer 40000: Dawn of War | .SGA

PKWare Compression Library compressed formats:

Game | Extension
BattleRealms | .H2O
Dragonshard | .H2O
Lord Of The Rings: War Of Ring | .H2O

©®edits:

Thanks to balver for the idea to create a self-installation support (TC 6.5 and newer).
Thanks to Siberian GRemlin for the description of Painkiller .PAK format and many others formats.
Thanks to deus-ex for testing plugin and for the useful information.
Thanks to Giber for testing plugin and for those numerous game archive files, that you`ve supplied to me.
Also great thanks goes to Katleta, SectorX, Serg_R, Stalker, Anatoly Prokofiev aka A.P.$lasH, Beckham, RoadTrain.
And finally... thanks to [image] Goblinit for correcting this readme file;-)

Notice:

If you have found other games that work with the plugin, please notify the author with the game name.
If the plugin had failed to work with the game that should be working, also contact the author.
If you have found any mistakes in this document,- inform me about it.
Also send bug reports, comments, suggestions, etc...

© Alexander Cherenkov, 2005-2009

E-mail: forro@inbox.ru

Web: forrox.narod.ru